python html5 bootstrap 视频教程

德云社区

 找回密码
 立即注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

业务范围:
01、企业 \"内部 | 外部\" 数据管理、分析、挖据
02、企业效率优化专用 APP 程序定制、IT 外包
03、智能数字化系统平台架设、开发、部署、维护
04、高仿真、低成本,可动画-可 VR 数字样机建模、开发、规划
05、企业 Linux 云计算 \"IaaS | SaaS\" 服务器架设、开发、部署、维护
06、\"标准 | 非标\" 设备全流程研发,PLC、单片机、工控系统开发、集成
07、企业 Linux / Windows 平台 PLM、ERP 系统架设、开发、部署、维护
08、企业 Linux / Windows 平台 \"内网 | 外网\" 服务器架设、开发、部署、维护
09、企业微信公众号智能互动营销、策划,Web 网站代码、SEO 排名优化,大数据网络推广
10、企业跨平台、跨硬件、跨浏览器 HTML5 Web 电子商务平台、\"静态 | 动态\" 网站开发、部署、维护
11、企业文档、资料、公司网页多语种翻译,数据资料标准化、版本化、数字化管理的规划、研发、实施
数字 IDE Python ── 支持 \"极速编写-重构\" Python、Django、HTML5、XML、C/C++、Java、Perl、PHP、Ruby、C#、VB .Net 等程序源代码。。。集成了很多常用编程智能辅助工具。。。
数字 IDE 网页 ── \"所见即所得\" 编写 HTML4、HTML5 静态 \"网站站群\" 动态网站,生成 Robots、站点地图,死链检测,强大文本编辑器功能。。。集成中英自动 TTS 文本诵读功能。。。
数字翻译 ── 能 \"批量翻译\" 文档 GUI 用户界面。。。网页浏览 批处理 全文搜索 全文替换 全文删除 全文插入 数据比较 。。。集成中英自动 TTS 文本诵读功能。。。
查看: 1999|回复: 0

在 Ubuntu Server 14.04 amd64 下详细安装 OpenERP 新版 Odoo 8.0

[复制链接]

49

主题

79

帖子

347

积分

中级技师

Rank: 3Rank: 3

金钱
213
金币
4
威望
0
贡献
0
发表于 2015-1-8 23:58:13 | 显示全部楼层 |阅读模式
|          
在 Ubuntu Server 14.04 amd64 下详细安装 OpenERP 新版 Odoo 8.0

前身为 OpenERP,2014 改名为 Odoo;增加了不少功能,譬如:电子商务、采用 Bootstrap 框架的企业网站功能等等。

OpenERP 是欧洲开发的一款开源 ERP 软件,OpenERP 发展的初衷是为提供 SAP、Microsoft Dynamics 等商业 ERP 软件的开源替代产品。

它使用 Python 语言开发,数据库采用开源的 PostgreSQL,系统以 GNU GPL 开源协议发布。 OpenERP 作为跨平台的应用系统,支持在 Windows、Linux 等多种操作系统上运行,还支持通过Andriod、iPhone 等手机移动终端接入访问。

开源(OpenSource)是软件行业中一件很有趣的事情。我们知道,计算机软件发展的历史并不长。在上世纪 70 年代,世界上刚刚出现个人电脑,那个时候的电脑基本上没有软件。为了提高电脑的用处,一些电脑爱好者自己编写适合自己应用的软件,并互相传播交换。著名的世界首富 “比尔·盖茨” 正是这样的电脑爱好者之一,当时他还是一位中学生。

因此,软件发展初期是没有版权声明、没有商业买卖,软件本身的源代码是完全公开,允许任何人按自己的要求修改的。但当时的商业天才 “比尔·盖茨” 看到了软件商业化的巨大利益,他首先将自己编写的软件 “闭源”,并声明版权。任何希望获得他软件的人,必须付费购买,而且只能获得使用权,不能得到源代码,不得对他的软件做任何修改。这就是商业软件的起源。

但当时还有一些电脑爱好者,他们始终认为软件应该公开、共享,他们始终免费公开自己编写的软件,其中的代表人物是 Richard Stallman。这批人的坚持,催生了和  “比尔·盖茨” 的 Windows分庭抗礼的操作系统软件 Linux。这就是开源软件(OpenSource)的起源。在开源软件的分支里,包含林林总总、各种各样的应用软件,基本上任何商业软件,都能找到同样功能的开源替代品。OpenERP 就是这样一个 SAP、用友、金蝶 等商业 ERP 软件的开源替代品。

开源软件本身免费、公开,但带来的缺点是,免费的同时,缺乏商业保障。因此,开源软件催生了一批为该软件提供商业保障的 “软件服务公司”。到 2012 年,OpenERP 在全世界登记在册的服务公司超过 500 家,其中法国最多,有 60 多家。截止到 2012 年,中国区有 8 家。

OpenERP 由比利时的 “比尔·盖茨” Fabien Pinckaers 所创建。Fabien Pinckaers 13 岁开始学习编程序,2002 年当他还在 Louvain-la-Neuve 大学土木工程系学习时,就创办 Tiny Sprl 公司。Tiny Sprl 公司总部位于有悠久历史的比利时名城 Louvain 近郊,那里有比利时最大的计算机学院,法语鲁文大学(Catholic)计算机系。下图为 Fabien Pinckaers 的近照,旁边的白色房子即为 Tiny Sprl 公司总部。


01、安装 PostgreSQL 9.3

具体安装过程详见 http://www.digitser.cn/thread-244-1-1.html


若已安装 PostgreSQL 9.3,可用 dpkg -l postgresql 命令查看其安装状态,如下所示


02、修改 Ubuntu Server 14.04 系统源列表
游客,如果您要查看本帖隐藏内容请回复

03、更新、升级 Ubuntu Server 14.04

  1. apt-get update
  2. apt-get dist-upgrade
复制代码

04、apt-get 直接安装 Odoo 8.0

  1. root:# apt-get install odoo
  2. Reading package lists... Done
  3. Building dependency tree      
  4. Reading state information... Done
  5. The following package was automatically installed and is no longer required:
  6.   linux-image-extra-3.13.0-32-generic
  7. Use 'apt-get autoremove' to remove it.
  8. The following extra packages will be installed:
  9.   antiword docutils-common docutils-doc fontconfig fonts-liberation
  10.   ghostscript graphviz gsfonts libart-2.0-2 libcairo2 libcdt5 libcgraph6
  11.   libcups2 libcupsfilters1 libcupsimage2 libdatrie1 libgraphite2-3 libgs9
  12.   libgs9-common libgvc6 libgvpr2 libharfbuzz0b libice6 libijs-0.35
  13.   libjbig2dec0 libjs-jquery liblcms2-2 libltdl7 libpango-1.0-0
  14.   libpangocairo-1.0-0 libpangoft2-1.0-0 libpaper-utils libpaper1 libpathplan4
  15.   libpixman-1-0 libpoppler44 libpq5 libsm6 libthai-data libthai0
  16.   libtidy-0.99-0 libwebp5 libwebpmux1 libxaw7 libxcb-render0 libxcb-shm0
  17.   libxmu6 libxrender1 libxt6 libyaml-0-2 poppler-data poppler-utils postgresql
  18.   postgresql-9.3 postgresql-client postgresql-client-9.3
  19.   postgresql-client-common postgresql-common python-antlr python-babel
  20.   python-babel-localedata python-dateutil python-decorator python-docutils
  21.   python-egenix-mxdatetime python-egenix-mxtools python-feedparser
  22.   python-gevent python-greenlet python-imaging python-jinja2 python-ldap
  23.   python-libxml2 python-libxslt1 python-lxml python-mako python-markupsafe
  24.   python-mock python-openid python-openssl python-passlib python-pil
  25.   python-pkg-resources python-psutil python-psycopg2 python-pybabel
  26.   python-pychart python-pydot python-pygments python-pyinotify
  27.   python-pyparsing python-pypdf python-renderpm python-reportlab
  28.   python-reportlab-accel python-roman python-simplejson python-suds
  29.   python-support python-tz python-unittest2 python-utidylib python-vatnumber
  30.   python-vobject python-werkzeug python-xlwt python-yaml ssl-cert x11-common
  31. Suggested packages:
  32.   ghostscript-x hpijs graphviz-doc cups-common fonts-droid javascript-common
  33.   liblcms2-utils ttf-baekmuk ttf-arphic-gbsn00lp ttf-arphic-bsmi00lp
  34.   ttf-arphic-gkai00mp ttf-arphic-bkai00mp fonts-japanese-mincho
  35.   fonts-ipafont-mincho fonts-japanese-gothic fonts-ipafont-gothic
  36.   fonts-arphic-ukai fonts-arphic-uming fonts-unfonts-core oidentd ident-server
  37.   locales-all postgresql-doc-9.3 texlive-latex-recommended texlive-latex-base
  38.   texlive-lang-french fonts-linuxlibertine ttf-linux-libertine
  39.   python-egenix-mxdatetime-dbg python-egenix-mxdatetime-doc
  40.   python-egenix-mxtools-dbg python-egenix-mxtools-doc python-gevent-doc
  41.   python-gevent-dbg python-greenlet-doc python-greenlet-dev
  42.   python-greenlet-dbg python-jinja2-doc python-ldap-doc python-pyasn1
  43.   python-lxml-dbg python-beaker python-mako-doc python-mock-doc
  44.   python-openssl-doc python-openssl-dbg python-pil-doc python-pil-dbg
  45.   python-distribute python-distribute-doc python-psycopg2-doc
  46.   python-pychart-doc ttf-bitstream-vera python-pyinotify-doc
  47.   python-renderpm-dbg pdf-viewer python-egenix-mxtexttools
  48.   python-reportlab-doc ipython python-genshi python-redis python-pylibmc
  49.   python-memcache python-werkzeug-doc python-xlrd openssl-blacklist
  50. The following NEW packages will be installed:
  51.   antiword docutils-common docutils-doc fontconfig fonts-liberation
  52.   ghostscript graphviz gsfonts libart-2.0-2 libcairo2 libcdt5 libcgraph6
  53.   libcups2 libcupsfilters1 libcupsimage2 libdatrie1 libgraphite2-3 libgs9
  54.   libgs9-common libgvc6 libgvpr2 libharfbuzz0b libice6 libijs-0.35
  55.   libjbig2dec0 libjs-jquery liblcms2-2 libltdl7 libpango-1.0-0
  56.   libpangocairo-1.0-0 libpangoft2-1.0-0 libpaper-utils libpaper1 libpathplan4
  57.   libpixman-1-0 libpoppler44 libpq5 libsm6 libthai-data libthai0
  58.   libtidy-0.99-0 libwebp5 libwebpmux1 libxaw7 libxcb-render0 libxcb-shm0
  59.   libxmu6 libxrender1 libxt6 libyaml-0-2 odoo poppler-data poppler-utils
  60.   postgresql postgresql-9.3 postgresql-client postgresql-client-9.3
  61.   postgresql-client-common postgresql-common python-antlr python-babel
  62.   python-babel-localedata python-dateutil python-decorator python-docutils
  63.   python-egenix-mxdatetime python-egenix-mxtools python-feedparser
  64.   python-gevent python-greenlet python-imaging python-jinja2 python-ldap
  65.   python-libxml2 python-libxslt1 python-lxml python-mako python-markupsafe
  66.   python-mock python-openid python-openssl python-passlib python-pil
  67.   python-pkg-resources python-psutil python-psycopg2 python-pybabel
  68.   python-pychart python-pydot python-pygments python-pyinotify
  69.   python-pyparsing python-pypdf python-renderpm python-reportlab
  70.   python-reportlab-accel python-roman python-simplejson python-suds
  71.   python-support python-tz python-unittest2 python-utidylib python-vatnumber
  72.   python-vobject python-werkzeug python-xlwt python-yaml ssl-cert x11-common
  73. 0 upgraded, 110 newly installed, 0 to remove and 0 not upgraded.
  74. Need to get 72.6 MB of archives.
  75. After this operation, 388 MB of additional disk space will be used.
  76. Do you want to continue? [Y/n] y
  77. WARNING: The following packages cannot be authenticated!
  78.   odoo
  79. Install these packages without verification? [y/N] y
  80. Get:1 http://mirrors.aliyun.com/ubuntu/ trusty/main libart-2.0-2 amd64 2.3.21-2 [56.9 kB]
  81. Get:2 http://mirrors.aliyun.com/ubuntu/ trusty/main libpixman-1-0 amd64 0.30.2-2ubuntu1 [227 kB]
  82. Get:3 http://mirrors.aliyun.com/ubuntu/ trusty/main libxcb-render0 amd64 1.10-2ubuntu1 [11.0 kB]
  83. Get:4 http://mirrors.aliyun.com/ubuntu/ trusty/main libxcb-shm0 amd64 1.10-2ubuntu1 [5,432 B]
  84. Get:5 http://mirrors.aliyun.com/ubuntu/ trusty/main libxrender1 amd64 1:0.9.8-1 [20.9 kB]
  85. Get:6 http://mirrors.aliyun.com/ubuntu/ trusty/main libcairo2 amd64 1.13.0~20140204-0ubuntu1 [535 kB]
  86. Get:7 http://mirrors.aliyun.com/ubuntu/ trusty-updates/main libcups2 amd64 1.7.2-0ubuntu1.2 [179 kB]
  87. Get:8 http://mirrors.aliyun.com/ubuntu/ trusty-updates/main libcupsfilters1 amd64 1.0.52-0ubuntu1.2 [74.4 kB]
  88. Get:9 http://mirrors.aliyun.com/ubuntu/ trusty-updates/main libcupsimage2 amd64 1.7.2-0ubuntu1.2 [15.3 kB]
  89. Get:10 http://mirrors.aliyun.com/ubuntu/ trusty/main libdatrie1 amd64 0.2.8-1 [16.7 kB]
  90. Get:11 http://mirrors.aliyun.com/ubuntu/ trusty/main libgraphite2-3 amd64 1.2.4-1ubuntu1 [53.8 kB]
  91. Get:12 http://mirrors.aliyun.com/ubuntu/ trusty-updates/main libharfbuzz0b amd64 0.9.27-1ubuntu1 [127 kB]
  92. Get:13 http://nightly.odoo.com/8.0/nightly/deb/ ./ odoo 8.0.20150107 [45.5 MB]
  93. Get:14 http://mirrors.aliyun.com/ubuntu/ trusty/main x11-common all 1:7.7+1ubuntu8 [49.8 kB]
  94. Get:15 http://mirrors.aliyun.com/ubuntu/ trusty/main libice6 amd64 2:1.0.8-2 [47.0 kB]
  95. Get:16 http://mirrors.aliyun.com/ubuntu/ trusty/main liblcms2-2 amd64 2.5-0ubuntu4 [132 kB]
  96. Get:17 http://mirrors.aliyun.com/ubuntu/ trusty/main libltdl7 amd64 2.4.2-1.7ubuntu1 [35.0 kB]
  97. Get:18 http://mirrors.aliyun.com/ubuntu/ trusty/main libthai-data all 0.1.20-3 [130 kB]
  98. Get:19 http://mirrors.aliyun.com/ubuntu/ trusty/main libthai0 amd64 0.1.20-3 [16.9 kB]
  99. Get:20 http://mirrors.aliyun.com/ubuntu/ trusty-updates/main fontconfig amd64 2.11.0-0ubuntu4.1 [176 kB]
  100. Get:21 http://mirrors.aliyun.com/ubuntu/ trusty-updates/main libpango-1.0-0 amd64 1.36.3-1ubuntu1.1 [149 kB]
  101. Get:22 http://mirrors.aliyun.com/ubuntu/ trusty-updates/main libpangoft2-1.0-0 amd64 1.36.3-1ubuntu1.1 [32.7 kB]
  102. Get:23 http://mirrors.aliyun.com/ubuntu/ trusty-updates/main libpangocairo-1.0-0 amd64 1.36.3-1ubuntu1.1 [20.0 kB]
  103. Get:24 http://mirrors.aliyun.com/ubuntu/ trusty/main libpaper1 amd64 1.1.24+nmu2ubuntu3 [13.4 kB]
  104. Get:25 http://mirrors.aliyun.com/ubuntu/ trusty-updates/main libpoppler44 amd64 0.24.5-2ubuntu4.1 [702 kB]
  105. Get:26 http://mirrors.aliyun.com/ubuntu/ trusty/main libsm6 amd64 2:1.2.1-2 [18.1 kB]
  106. Get:27 http://mirrors.aliyun.com/ubuntu/ trusty/main libxt6 amd64 1:1.1.4-1 [185 kB]
  107. Get:28 http://mirrors.aliyun.com/ubuntu/ trusty/main libxmu6 amd64 2:1.1.1-1 [53.8 kB]
  108. Get:29 http://mirrors.aliyun.com/ubuntu/ trusty/main libxaw7 amd64 2:1.0.12-1 [168 kB]
  109. Get:30 http://mirrors.aliyun.com/ubuntu/ trusty/main libyaml-0-2 amd64 0.1.4-3ubuntu3 [48.2 kB]
  110. Get:31 http://mirrors.aliyun.com/ubuntu/ trusty/main poppler-data all 0.4.6-4 [1,479 kB]
  111. Get:32 http://mirrors.aliyun.com/ubuntu/ trusty/main libwebp5 amd64 0.4.0-4 [146 kB]
  112. Get:33 http://mirrors.aliyun.com/ubuntu/ trusty/main libwebpmux1 amd64 0.4.0-4 [13.7 kB]
  113. Get:34 http://mirrors.aliyun.com/ubuntu/ trusty/universe antiword amd64 0.37-9 [170 kB]
  114. Get:35 http://mirrors.aliyun.com/ubuntu/ trusty/main docutils-common all 0.11-3 [143 kB]
  115. Get:36 http://mirrors.aliyun.com/ubuntu/ trusty/main docutils-doc all 0.11-3 [888 kB]
  116. Get:37 http://mirrors.aliyun.com/ubuntu/ trusty/main fonts-liberation all 1.07.3-3 [1,320 kB]
  117. Get:38 http://mirrors.aliyun.com/ubuntu/ trusty/main libijs-0.35 amd64 0.35-8build1 [16.8 kB]
  118. Get:39 http://mirrors.aliyun.com/ubuntu/ trusty/main libjbig2dec0 amd64 0.11+20120125-1ubuntu1 [48.6 kB]
  119. Get:40 http://mirrors.aliyun.com/ubuntu/ trusty-updates/main libgs9-common all 9.10~dfsg-0ubuntu10.2 [2,068 kB]
  120. Get:41 http://mirrors.aliyun.com/ubuntu/ trusty-updates/main libgs9 amd64 9.10~dfsg-0ubuntu10.2 [1,942 kB]
  121. Get:42 http://mirrors.aliyun.com/ubuntu/ trusty/main gsfonts all 1:8.11+urwcyr1.0.7~pre44-4.2ubuntu1 [3,374 kB]
  122. Get:43 http://mirrors.aliyun.com/ubuntu/ trusty-updates/main ghostscript amd64 9.10~dfsg-0ubuntu10.2 [40.8 kB]
  123. Get:44 http://mirrors.aliyun.com/ubuntu/ trusty-updates/main libcdt5 amd64 2.36.0-0ubuntu3.1 [23.3 kB]
  124. Get:45 http://mirrors.aliyun.com/ubuntu/ trusty-updates/main libcgraph6 amd64 2.36.0-0ubuntu3.1 [44.1 kB]
  125. Get:46 http://mirrors.aliyun.com/ubuntu/ trusty-updates/main libpathplan4 amd64 2.36.0-0ubuntu3.1 [26.3 kB]
  126. Get:47 http://mirrors.aliyun.com/ubuntu/ trusty-updates/main libgvc6 amd64 2.36.0-0ubuntu3.1 [576 kB]
  127. Get:48 http://mirrors.aliyun.com/ubuntu/ trusty-updates/main libgvpr2 amd64 2.36.0-0ubuntu3.1 [169 kB]
  128. Get:49 http://mirrors.aliyun.com/ubuntu/ trusty-updates/main graphviz amd64 2.36.0-0ubuntu3.1 [461 kB]
  129. Get:50 http://mirrors.aliyun.com/ubuntu/ trusty/main libjs-jquery all 1.7.2+dfsg-2ubuntu1 [78.8 kB]
  130. Get:51 http://mirrors.aliyun.com/ubuntu/ trusty/main libpaper-utils amd64 1.1.24+nmu2ubuntu3 [8,244 B]
  131. Get:52 http://mirrors.aliyun.com/ubuntu/ trusty-updates/main libpq5 amd64 9.3.5-0ubuntu0.14.04.1 [80.6 kB]
  132. Get:53 http://mirrors.aliyun.com/ubuntu/ trusty/main libtidy-0.99-0 amd64 20091223cvs-1.2ubuntu1 [119 kB]
  133. Get:54 http://mirrors.aliyun.com/ubuntu/ trusty/main postgresql-client-common all 154 [25.4 kB]
  134. Get:55 http://mirrors.aliyun.com/ubuntu/ trusty-updates/main postgresql-client-9.3 amd64 9.3.5-0ubuntu0.14.04.1 [782 kB]
  135. Get:56 http://mirrors.aliyun.com/ubuntu/ trusty/main postgresql-client all 9.3+154 [5,098 B]
  136. Get:57 http://mirrors.aliyun.com/ubuntu/ trusty/main python-dateutil all 1.5+dfsg-1ubuntu1 [48.9 kB]
  137. Get:58 http://mirrors.aliyun.com/ubuntu/ trusty/main python-decorator all 3.4.0-2build1 [19.2 kB]
  138. Get:59 http://mirrors.aliyun.com/ubuntu/ trusty/main python-roman all 2.0.0-1 [7,758 B]
  139. Get:60 http://mirrors.aliyun.com/ubuntu/ trusty/main python-docutils all 0.11-3 [348 kB]
  140. Get:61 http://mirrors.aliyun.com/ubuntu/ trusty/main python-feedparser all 5.1.3-2 [52.5 kB]
  141. Get:62 http://mirrors.aliyun.com/ubuntu/ trusty/main python-pil amd64 2.3.0-1ubuntu3 [279 kB]
  142. Get:63 http://mirrors.aliyun.com/ubuntu/ trusty/main python-imaging all 2.3.0-1ubuntu3 [4,348 B]
  143. Get:64 http://mirrors.aliyun.com/ubuntu/ trusty/main python-markupsafe amd64 0.18-1build2 [14.3 kB]
  144. Get:65 http://mirrors.aliyun.com/ubuntu/ trusty/main python-jinja2 all 2.7.2-2 [161 kB]
  145. Get:66 http://mirrors.aliyun.com/ubuntu/ trusty/main python-ldap amd64 2.4.10-1build1 [63.9 kB]
  146. Get:67 http://mirrors.aliyun.com/ubuntu/ trusty-updates/main python-libxml2 amd64 2.9.1+dfsg1-3ubuntu4.4 [139 kB]
  147. Get:68 http://mirrors.aliyun.com/ubuntu/ trusty/main python-libxslt1 amd64 1.1.28-2build1 [33.4 kB]
  148. Get:69 http://mirrors.aliyun.com/ubuntu/ trusty-updates/main python-lxml amd64 3.3.3-1ubuntu0.1 [629 kB]
  149. Get:70 http://mirrors.aliyun.com/ubuntu/ trusty/main python-mako all 0.9.1-1 [59.6 kB]
  150. Get:71 http://mirrors.aliyun.com/ubuntu/ trusty/main python-mock all 1.0.1-3 [23.8 kB]
  151. Get:72 http://mirrors.aliyun.com/ubuntu/ trusty/main python-openid all 2.2.5-3ubuntu1 [118 kB]
  152. Get:73 http://mirrors.aliyun.com/ubuntu/ trusty/main python-passlib all 1.5.3-0ubuntu3 [123 kB]
  153. Get:74 http://mirrors.aliyun.com/ubuntu/ trusty/main python-psutil amd64 1.2.1-1ubuntu2 [50.2 kB]
  154. Get:75 http://mirrors.aliyun.com/ubuntu/ trusty/main python-psycopg2 amd64 2.4.5-1build5 [126 kB]
  155. Get:76 http://mirrors.aliyun.com/ubuntu/ trusty-updates/main python-babel-localedata all 1.3+dfsg.1-2ubuntu2 [1,929 kB]
  156. Get:77 http://mirrors.aliyun.com/ubuntu/ trusty/main python-pkg-resources all 3.3-1ubuntu1 [61.9 kB]
  157. Get:78 http://mirrors.aliyun.com/ubuntu/ trusty/main python-tz all 2012c-1build1 [32.0 kB]
  158. Get:79 http://mirrors.aliyun.com/ubuntu/ trusty-updates/main python-babel all 1.3+dfsg.1-2ubuntu2 [69.7 kB]
  159. Get:80 http://mirrors.aliyun.com/ubuntu/ trusty-updates/universe python-pybabel all 1.3+dfsg.1-2ubuntu2 [3,206 B]
  160. Get:81 http://mirrors.aliyun.com/ubuntu/ trusty/universe python-support all 1.0.15 [26.7 kB]
  161. Get:82 http://mirrors.aliyun.com/ubuntu/ trusty/universe python-pychart all 1.39-7build1 [81.5 kB]
  162. Get:83 http://mirrors.aliyun.com/ubuntu/ trusty/main python-pyparsing all 2.0.1+dfsg1-1build1 [34.3 kB]
  163. Get:84 http://mirrors.aliyun.com/ubuntu/ trusty/universe python-pydot all 1.0.28-0ubuntu1 [20.6 kB]
  164. Get:85 http://mirrors.aliyun.com/ubuntu/ trusty/universe python-pypdf all 1.13-1 [35.2 kB]
  165. Get:86 http://mirrors.aliyun.com/ubuntu/ trusty/main python-reportlab-accel amd64 3.0-1build1 [22.7 kB]
  166. Get:87 http://mirrors.aliyun.com/ubuntu/ trusty/main python-reportlab all 3.0-1build1 [449 kB]
  167. Get:88 http://mirrors.aliyun.com/ubuntu/ trusty/main python-simplejson amd64 3.3.1-1ubuntu6 [54.7 kB]
  168. Get:89 http://mirrors.aliyun.com/ubuntu/ trusty/main python-unittest2 all 0.5.1-1ubuntu1 [65.5 kB]
  169. Get:90 http://mirrors.aliyun.com/ubuntu/ trusty/universe python-vatnumber all 1:1.1-5 [9,228 B]
  170. Get:91 http://mirrors.aliyun.com/ubuntu/ trusty/universe python-vobject all 0.8.1c-4ubuntu1 [47.9 kB]
  171. Get:92 http://mirrors.aliyun.com/ubuntu/ trusty-updates/main python-werkzeug all 0.9.4+dfsg-1.1ubuntu2 [236 kB]
  172. Get:93 http://mirrors.aliyun.com/ubuntu/ trusty/universe python-antlr all 2.7.7+dfsg-5 [20.0 kB]
  173. Get:94 http://mirrors.aliyun.com/ubuntu/ trusty/universe python-xlwt all 0.7.5+debian1-1 [83.5 kB]
  174. Get:95 http://mirrors.aliyun.com/ubuntu/ trusty/main python-yaml amd64 3.10-4build4 [102 kB]
  175. Get:96 http://mirrors.aliyun.com/ubuntu/ trusty-updates/main poppler-utils amd64 0.24.5-2ubuntu4.1 [118 kB]
  176. Get:97 http://mirrors.aliyun.com/ubuntu/ trusty/main ssl-cert all 1.0.33 [16.6 kB]
  177. Get:98 http://mirrors.aliyun.com/ubuntu/ trusty/main postgresql-common all 154 [103 kB]
  178. Get:99 http://mirrors.aliyun.com/ubuntu/ trusty-updates/main postgresql-9.3 amd64 9.3.5-0ubuntu0.14.04.1 [2,670 kB]
  179. Get:100 http://mirrors.aliyun.com/ubuntu/ trusty/main postgresql all 9.3+154 [5,088 B]
  180. Get:101 http://mirrors.aliyun.com/ubuntu/ trusty/main python-egenix-mxtools amd64 3.2.7-1build1 [75.1 kB]
  181. Get:102 http://mirrors.aliyun.com/ubuntu/ trusty/main python-egenix-mxdatetime amd64 3.2.7-1build1 [66.7 kB]
  182. Get:103 http://mirrors.aliyun.com/ubuntu/ trusty/main python-openssl amd64 0.13-2ubuntu6 [81.5 kB]
  183. Get:104 http://mirrors.aliyun.com/ubuntu/ trusty/main python-pygments all 1.6+dfsg-1ubuntu1 [519 kB]
  184. Get:105 http://mirrors.aliyun.com/ubuntu/ trusty/main python-pyinotify all 0.9.4-1build1 [24.5 kB]
  185. Get:106 http://mirrors.aliyun.com/ubuntu/ trusty/main python-renderpm amd64 3.0-1build1 [32.3 kB]
  186. Get:107 http://mirrors.aliyun.com/ubuntu/ trusty-updates/main python-suds all 0.4.1-11ubuntu0.1 [91.8 kB]
  187. Get:108 http://mirrors.aliyun.com/ubuntu/ trusty/main python-utidylib all 0.2-9build1 [8,754 B]
  188. Get:109 http://mirrors.aliyun.com/ubuntu/ trusty/main python-greenlet amd64 0.4.2-1build1 [16.7 kB]
  189. Get:110 http://mirrors.aliyun.com/ubuntu/ trusty/main python-gevent amd64 1.0-1ubuntu1 [215 kB]
  190. Get:111 http://nightly.odoo.com/8.0/nightly/deb/ ./ odoo 8.0.20150107 [45.5 MB]
  191. Get:112 http://nightly.odoo.com/8.0/nightly/deb/ ./ odoo 8.0.20150107 [45.5 MB]
  192. Get:113 http://nightly.odoo.com/8.0/nightly/deb/ ./ odoo 8.0.20150107 [45.5 MB]
  193. Fetched 70.1 MB in 23min 27s (49.8 kB/s)                                       
  194. Extracting templates from packages: 100%
  195. Preconfiguring packages ...
  196. Selecting previously unselected package libart-2.0-2:amd64.
  197. (Reading database ... 121211 files and directories currently installed.)
  198. Preparing to unpack .../libart-2.0-2_2.3.21-2_amd64.deb ...
  199. Unpacking libart-2.0-2:amd64 (2.3.21-2) ...
  200. Selecting previously unselected package libpixman-1-0:amd64.
  201. Preparing to unpack .../libpixman-1-0_0.30.2-2ubuntu1_amd64.deb ...
  202. Unpacking libpixman-1-0:amd64 (0.30.2-2ubuntu1) ...
  203. Selecting previously unselected package libxcb-render0:amd64.
  204. Preparing to unpack .../libxcb-render0_1.10-2ubuntu1_amd64.deb ...
  205. Unpacking libxcb-render0:amd64 (1.10-2ubuntu1) ...
  206. Selecting previously unselected package libxcb-shm0:amd64.
  207. Preparing to unpack .../libxcb-shm0_1.10-2ubuntu1_amd64.deb ...
  208. Unpacking libxcb-shm0:amd64 (1.10-2ubuntu1) ...
  209. Selecting previously unselected package libxrender1:amd64.
  210. Preparing to unpack .../libxrender1_1%3a0.9.8-1_amd64.deb ...
  211. Unpacking libxrender1:amd64 (1:0.9.8-1) ...
  212. Selecting previously unselected package libcairo2:amd64.
  213. Preparing to unpack .../libcairo2_1.13.0~20140204-0ubuntu1_amd64.deb ...
  214. Unpacking libcairo2:amd64 (1.13.0~20140204-0ubuntu1) ...
  215. Selecting previously unselected package libcups2:amd64.
  216. Preparing to unpack .../libcups2_1.7.2-0ubuntu1.2_amd64.deb ...
  217. Unpacking libcups2:amd64 (1.7.2-0ubuntu1.2) ...
  218. Selecting previously unselected package libcupsfilters1:amd64.
  219. Preparing to unpack .../libcupsfilters1_1.0.52-0ubuntu1.2_amd64.deb ...
  220. Unpacking libcupsfilters1:amd64 (1.0.52-0ubuntu1.2) ...
  221. Selecting previously unselected package libcupsimage2:amd64.
  222. Preparing to unpack .../libcupsimage2_1.7.2-0ubuntu1.2_amd64.deb ...
  223. Unpacking libcupsimage2:amd64 (1.7.2-0ubuntu1.2) ...
  224. Selecting previously unselected package libdatrie1:amd64.
  225. Preparing to unpack .../libdatrie1_0.2.8-1_amd64.deb ...
  226. Unpacking libdatrie1:amd64 (0.2.8-1) ...
  227. Selecting previously unselected package libgraphite2-3:amd64.
  228. Preparing to unpack .../libgraphite2-3_1.2.4-1ubuntu1_amd64.deb ...
  229. Unpacking libgraphite2-3:amd64 (1.2.4-1ubuntu1) ...
  230. Selecting previously unselected package libharfbuzz0b:amd64.
  231. Preparing to unpack .../libharfbuzz0b_0.9.27-1ubuntu1_amd64.deb ...
  232. Unpacking libharfbuzz0b:amd64 (0.9.27-1ubuntu1) ...
  233. Selecting previously unselected package x11-common.
  234. Preparing to unpack .../x11-common_1%3a7.7+1ubuntu8_all.deb ...
  235. Unpacking x11-common (1:7.7+1ubuntu8) ...
  236. Selecting previously unselected package libice6:amd64.
  237. Preparing to unpack .../libice6_2%3a1.0.8-2_amd64.deb ...
  238. Unpacking libice6:amd64 (2:1.0.8-2) ...
  239. Selecting previously unselected package liblcms2-2:amd64.
  240. Preparing to unpack .../liblcms2-2_2.5-0ubuntu4_amd64.deb ...
  241. Unpacking liblcms2-2:amd64 (2.5-0ubuntu4) ...
  242. Selecting previously unselected package libltdl7:amd64.
  243. Preparing to unpack .../libltdl7_2.4.2-1.7ubuntu1_amd64.deb ...
  244. Unpacking libltdl7:amd64 (2.4.2-1.7ubuntu1) ...
  245. Selecting previously unselected package libthai-data.
  246. Preparing to unpack .../libthai-data_0.1.20-3_all.deb ...
  247. Unpacking libthai-data (0.1.20-3) ...
  248. Selecting previously unselected package libthai0:amd64.
  249. Preparing to unpack .../libthai0_0.1.20-3_amd64.deb ...
  250. Unpacking libthai0:amd64 (0.1.20-3) ...
  251. Selecting previously unselected package fontconfig.
  252. Preparing to unpack .../fontconfig_2.11.0-0ubuntu4.1_amd64.deb ...
  253. Unpacking fontconfig (2.11.0-0ubuntu4.1) ...
  254. Selecting previously unselected package libpango-1.0-0:amd64.
  255. Preparing to unpack .../libpango-1.0-0_1.36.3-1ubuntu1.1_amd64.deb ...
  256. Unpacking libpango-1.0-0:amd64 (1.36.3-1ubuntu1.1) ...
  257. Selecting previously unselected package libpangoft2-1.0-0:amd64.
  258. Preparing to unpack .../libpangoft2-1.0-0_1.36.3-1ubuntu1.1_amd64.deb ...
  259. Unpacking libpangoft2-1.0-0:amd64 (1.36.3-1ubuntu1.1) ...
  260. Selecting previously unselected package libpangocairo-1.0-0:amd64.
  261. Preparing to unpack .../libpangocairo-1.0-0_1.36.3-1ubuntu1.1_amd64.deb ...
  262. Unpacking libpangocairo-1.0-0:amd64 (1.36.3-1ubuntu1.1) ...
  263. Selecting previously unselected package libpaper1:amd64.
  264. Preparing to unpack .../libpaper1_1.1.24+nmu2ubuntu3_amd64.deb ...
  265. Unpacking libpaper1:amd64 (1.1.24+nmu2ubuntu3) ...
  266. Selecting previously unselected package libpoppler44:amd64.
  267. Preparing to unpack .../libpoppler44_0.24.5-2ubuntu4.1_amd64.deb ...
  268. Unpacking libpoppler44:amd64 (0.24.5-2ubuntu4.1) ...
  269. Selecting previously unselected package libsm6:amd64.
  270. Preparing to unpack .../libsm6_2%3a1.2.1-2_amd64.deb ...
  271. Unpacking libsm6:amd64 (2:1.2.1-2) ...
  272. Selecting previously unselected package libxt6:amd64.
  273. Preparing to unpack .../libxt6_1%3a1.1.4-1_amd64.deb ...
  274. Unpacking libxt6:amd64 (1:1.1.4-1) ...
  275. Selecting previously unselected package libxmu6:amd64.
  276. Preparing to unpack .../libxmu6_2%3a1.1.1-1_amd64.deb ...
  277. Unpacking libxmu6:amd64 (2:1.1.1-1) ...
  278. Selecting previously unselected package libxaw7:amd64.
  279. Preparing to unpack .../libxaw7_2%3a1.0.12-1_amd64.deb ...
  280. Unpacking libxaw7:amd64 (2:1.0.12-1) ...
  281. Selecting previously unselected package libyaml-0-2:amd64.
  282. Preparing to unpack .../libyaml-0-2_0.1.4-3ubuntu3_amd64.deb ...
  283. Unpacking libyaml-0-2:amd64 (0.1.4-3ubuntu3) ...
  284. Selecting previously unselected package poppler-data.
  285. Preparing to unpack .../poppler-data_0.4.6-4_all.deb ...
  286. Unpacking poppler-data (0.4.6-4) ...
  287. Selecting previously unselected package libwebp5:amd64.
  288. Preparing to unpack .../libwebp5_0.4.0-4_amd64.deb ...
  289. Unpacking libwebp5:amd64 (0.4.0-4) ...
  290. Selecting previously unselected package libwebpmux1:amd64.
  291. Preparing to unpack .../libwebpmux1_0.4.0-4_amd64.deb ...
  292. Unpacking libwebpmux1:amd64 (0.4.0-4) ...
  293. Selecting previously unselected package antiword.
  294. Preparing to unpack .../antiword_0.37-9_amd64.deb ...
  295. Unpacking antiword (0.37-9) ...
  296. Selecting previously unselected package docutils-common.
  297. Preparing to unpack .../docutils-common_0.11-3_all.deb ...
  298. Unpacking docutils-common (0.11-3) ...
  299. Selecting previously unselected package docutils-doc.
  300. Preparing to unpack .../docutils-doc_0.11-3_all.deb ...
  301. Unpacking docutils-doc (0.11-3) ...
  302. Selecting previously unselected package fonts-liberation.
  303. Preparing to unpack .../fonts-liberation_1.07.3-3_all.deb ...
  304. Unpacking fonts-liberation (1.07.3-3) ...
  305. Selecting previously unselected package libijs-0.35.
  306. Preparing to unpack .../libijs-0.35_0.35-8build1_amd64.deb ...
  307. Unpacking libijs-0.35 (0.35-8build1) ...
  308. Selecting previously unselected package libjbig2dec0.
  309. Preparing to unpack .../libjbig2dec0_0.11+20120125-1ubuntu1_amd64.deb ...
  310. Unpacking libjbig2dec0 (0.11+20120125-1ubuntu1) ...
  311. Selecting previously unselected package libgs9-common.
  312. Preparing to unpack .../libgs9-common_9.10~dfsg-0ubuntu10.2_all.deb ...
  313. Unpacking libgs9-common (9.10~dfsg-0ubuntu10.2) ...
  314. Selecting previously unselected package libgs9.
  315. Preparing to unpack .../libgs9_9.10~dfsg-0ubuntu10.2_amd64.deb ...
  316. Unpacking libgs9 (9.10~dfsg-0ubuntu10.2) ...
  317. Selecting previously unselected package gsfonts.
  318. Preparing to unpack .../gsfonts_1%3a8.11+urwcyr1.0.7~pre44-4.2ubuntu1_all.deb ...
  319. Unpacking gsfonts (1:8.11+urwcyr1.0.7~pre44-4.2ubuntu1) ...
  320. Selecting previously unselected package ghostscript.
  321. Preparing to unpack .../ghostscript_9.10~dfsg-0ubuntu10.2_amd64.deb ...
  322. Unpacking ghostscript (9.10~dfsg-0ubuntu10.2) ...
  323. Selecting previously unselected package libcdt5.
  324. Preparing to unpack .../libcdt5_2.36.0-0ubuntu3.1_amd64.deb ...
  325. Unpacking libcdt5 (2.36.0-0ubuntu3.1) ...
  326. Selecting previously unselected package libcgraph6.
  327. Preparing to unpack .../libcgraph6_2.36.0-0ubuntu3.1_amd64.deb ...
  328. Unpacking libcgraph6 (2.36.0-0ubuntu3.1) ...
  329. Selecting previously unselected package libpathplan4.
  330. Preparing to unpack .../libpathplan4_2.36.0-0ubuntu3.1_amd64.deb ...
  331. Unpacking libpathplan4 (2.36.0-0ubuntu3.1) ...
  332. Selecting previously unselected package libgvc6.
  333. Preparing to unpack .../libgvc6_2.36.0-0ubuntu3.1_amd64.deb ...
  334. Unpacking libgvc6 (2.36.0-0ubuntu3.1) ...
  335. Selecting previously unselected package libgvpr2.
  336. Preparing to unpack .../libgvpr2_2.36.0-0ubuntu3.1_amd64.deb ...
  337. Unpacking libgvpr2 (2.36.0-0ubuntu3.1) ...
  338. Selecting previously unselected package graphviz.
  339. Preparing to unpack .../graphviz_2.36.0-0ubuntu3.1_amd64.deb ...
  340. Unpacking graphviz (2.36.0-0ubuntu3.1) ...
  341. Selecting previously unselected package libjs-jquery.
  342. Preparing to unpack .../libjs-jquery_1.7.2+dfsg-2ubuntu1_all.deb ...
  343. Unpacking libjs-jquery (1.7.2+dfsg-2ubuntu1) ...
  344. Selecting previously unselected package libpaper-utils.
  345. Preparing to unpack .../libpaper-utils_1.1.24+nmu2ubuntu3_amd64.deb ...
  346. Unpacking libpaper-utils (1.1.24+nmu2ubuntu3) ...
  347. Selecting previously unselected package libpq5.
  348. Preparing to unpack .../libpq5_9.3.5-0ubuntu0.14.04.1_amd64.deb ...
  349. Unpacking libpq5 (9.3.5-0ubuntu0.14.04.1) ...
  350. Selecting previously unselected package libtidy-0.99-0.
  351. Preparing to unpack .../libtidy-0.99-0_20091223cvs-1.2ubuntu1_amd64.deb ...
  352. Unpacking libtidy-0.99-0 (20091223cvs-1.2ubuntu1) ...
  353. Selecting previously unselected package postgresql-client-common.
  354. Preparing to unpack .../postgresql-client-common_154_all.deb ...
  355. Unpacking postgresql-client-common (154) ...
  356. Selecting previously unselected package postgresql-client-9.3.
  357. Preparing to unpack .../postgresql-client-9.3_9.3.5-0ubuntu0.14.04.1_amd64.deb ...
  358. Unpacking postgresql-client-9.3 (9.3.5-0ubuntu0.14.04.1) ...
  359. Selecting previously unselected package postgresql-client.
  360. Preparing to unpack .../postgresql-client_9.3+154_all.deb ...
  361. Unpacking postgresql-client (9.3+154) ...
  362. Selecting previously unselected package python-dateutil.
  363. Preparing to unpack .../python-dateutil_1.5+dfsg-1ubuntu1_all.deb ...
  364. Unpacking python-dateutil (1.5+dfsg-1ubuntu1) ...
  365. Selecting previously unselected package python-decorator.
  366. Preparing to unpack .../python-decorator_3.4.0-2build1_all.deb ...
  367. Unpacking python-decorator (3.4.0-2build1) ...
  368. Selecting previously unselected package python-roman.
  369. Preparing to unpack .../python-roman_2.0.0-1_all.deb ...
  370. Unpacking python-roman (2.0.0-1) ...
  371. Selecting previously unselected package python-docutils.
  372. Preparing to unpack .../python-docutils_0.11-3_all.deb ...
  373. Unpacking python-docutils (0.11-3) ...
  374. Selecting previously unselected package python-feedparser.
  375. Preparing to unpack .../python-feedparser_5.1.3-2_all.deb ...
  376. Unpacking python-feedparser (5.1.3-2) ...
  377. Selecting previously unselected package python-pil.
  378. Preparing to unpack .../python-pil_2.3.0-1ubuntu3_amd64.deb ...
  379. Unpacking python-pil (2.3.0-1ubuntu3) ...
  380. Selecting previously unselected package python-imaging.
  381. Preparing to unpack .../python-imaging_2.3.0-1ubuntu3_all.deb ...
  382. Unpacking python-imaging (2.3.0-1ubuntu3) ...
  383. Selecting previously unselected package python-markupsafe.
  384. Preparing to unpack .../python-markupsafe_0.18-1build2_amd64.deb ...
  385. Unpacking python-markupsafe (0.18-1build2) ...
  386. Selecting previously unselected package python-jinja2.
  387. Preparing to unpack .../python-jinja2_2.7.2-2_all.deb ...
  388. Unpacking python-jinja2 (2.7.2-2) ...
  389. Selecting previously unselected package python-ldap.
  390. Preparing to unpack .../python-ldap_2.4.10-1build1_amd64.deb ...
  391. Unpacking python-ldap (2.4.10-1build1) ...
  392. Selecting previously unselected package python-libxml2.
  393. Preparing to unpack .../python-libxml2_2.9.1+dfsg1-3ubuntu4.4_amd64.deb ...
  394. Unpacking python-libxml2 (2.9.1+dfsg1-3ubuntu4.4) ...
  395. Selecting previously unselected package python-libxslt1.
  396. Preparing to unpack .../python-libxslt1_1.1.28-2build1_amd64.deb ...
  397. Unpacking python-libxslt1 (1.1.28-2build1) ...
  398. Selecting previously unselected package python-lxml.
  399. Preparing to unpack .../python-lxml_3.3.3-1ubuntu0.1_amd64.deb ...
  400. Unpacking python-lxml (3.3.3-1ubuntu0.1) ...
  401. Selecting previously unselected package python-mako.
  402. Preparing to unpack .../python-mako_0.9.1-1_all.deb ...
  403. Unpacking python-mako (0.9.1-1) ...
  404. Selecting previously unselected package python-mock.
  405. Preparing to unpack .../python-mock_1.0.1-3_all.deb ...
  406. Unpacking python-mock (1.0.1-3) ...
  407. Selecting previously unselected package python-openid.
  408. Preparing to unpack .../python-openid_2.2.5-3ubuntu1_all.deb ...
  409. Unpacking python-openid (2.2.5-3ubuntu1) ...
  410. Selecting previously unselected package python-passlib.
  411. Preparing to unpack .../python-passlib_1.5.3-0ubuntu3_all.deb ...
  412. Unpacking python-passlib (1.5.3-0ubuntu3) ...
  413. Selecting previously unselected package python-psutil.
  414. Preparing to unpack .../python-psutil_1.2.1-1ubuntu2_amd64.deb ...
  415. Unpacking python-psutil (1.2.1-1ubuntu2) ...
  416. Selecting previously unselected package python-psycopg2.
  417. Preparing to unpack .../python-psycopg2_2.4.5-1build5_amd64.deb ...
  418. Unpacking python-psycopg2 (2.4.5-1build5) ...
  419. Selecting previously unselected package python-babel-localedata.
  420. Preparing to unpack .../python-babel-localedata_1.3+dfsg.1-2ubuntu2_all.deb ...
  421. Unpacking python-babel-localedata (1.3+dfsg.1-2ubuntu2) ...
  422. Selecting previously unselected package python-pkg-resources.
  423. Preparing to unpack .../python-pkg-resources_3.3-1ubuntu1_all.deb ...
  424. Unpacking python-pkg-resources (3.3-1ubuntu1) ...
  425. Selecting previously unselected package python-tz.
  426. Preparing to unpack .../python-tz_2012c-1build1_all.deb ...
  427. Unpacking python-tz (2012c-1build1) ...
  428. Selecting previously unselected package python-babel.
  429. Preparing to unpack .../python-babel_1.3+dfsg.1-2ubuntu2_all.deb ...
  430. Unpacking python-babel (1.3+dfsg.1-2ubuntu2) ...
  431. Selecting previously unselected package python-pybabel.
  432. Preparing to unpack .../python-pybabel_1.3+dfsg.1-2ubuntu2_all.deb ...
  433. Unpacking python-pybabel (1.3+dfsg.1-2ubuntu2) ...
  434. Selecting previously unselected package python-support.
  435. Preparing to unpack .../python-support_1.0.15_all.deb ...
  436. Unpacking python-support (1.0.15) ...
  437. Selecting previously unselected package python-pychart.
  438. Preparing to unpack .../python-pychart_1.39-7build1_all.deb ...
  439. Unpacking python-pychart (1.39-7build1) ...
  440. Selecting previously unselected package python-pyparsing.
  441. Preparing to unpack .../python-pyparsing_2.0.1+dfsg1-1build1_all.deb ...
  442. Unpacking python-pyparsing (2.0.1+dfsg1-1build1) ...
  443. Selecting previously unselected package python-pydot.
  444. Preparing to unpack .../python-pydot_1.0.28-0ubuntu1_all.deb ...
  445. Unpacking python-pydot (1.0.28-0ubuntu1) ...
  446. Selecting previously unselected package python-pypdf.
  447. Preparing to unpack .../python-pypdf_1.13-1_all.deb ...
  448. Unpacking python-pypdf (1.13-1) ...
  449. Selecting previously unselected package python-reportlab-accel.
  450. Preparing to unpack .../python-reportlab-accel_3.0-1build1_amd64.deb ...
  451. Unpacking python-reportlab-accel (3.0-1build1) ...
  452. Selecting previously unselected package python-reportlab.
  453. Preparing to unpack .../python-reportlab_3.0-1build1_all.deb ...
  454. Unpacking python-reportlab (3.0-1build1) ...
  455. Selecting previously unselected package python-simplejson.
  456. Preparing to unpack .../python-simplejson_3.3.1-1ubuntu6_amd64.deb ...
  457. Unpacking python-simplejson (3.3.1-1ubuntu6) ...
  458. Selecting previously unselected package python-unittest2.
  459. Preparing to unpack .../python-unittest2_0.5.1-1ubuntu1_all.deb ...
  460. Unpacking python-unittest2 (0.5.1-1ubuntu1) ...
  461. Selecting previously unselected package python-vatnumber.
  462. Preparing to unpack .../python-vatnumber_1%3a1.1-5_all.deb ...
  463. Unpacking python-vatnumber (1:1.1-5) ...
  464. Selecting previously unselected package python-vobject.
  465. Preparing to unpack .../python-vobject_0.8.1c-4ubuntu1_all.deb ...
  466. Unpacking python-vobject (0.8.1c-4ubuntu1) ...
  467. Selecting previously unselected package python-werkzeug.
  468. Preparing to unpack .../python-werkzeug_0.9.4+dfsg-1.1ubuntu2_all.deb ...
  469. Unpacking python-werkzeug (0.9.4+dfsg-1.1ubuntu2) ...
  470. Selecting previously unselected package python-antlr.
  471. Preparing to unpack .../python-antlr_2.7.7+dfsg-5_all.deb ...
  472. Unpacking python-antlr (2.7.7+dfsg-5) ...
  473. Selecting previously unselected package python-xlwt.
  474. Preparing to unpack .../python-xlwt_0.7.5+debian1-1_all.deb ...
  475. Unpacking python-xlwt (0.7.5+debian1-1) ...
  476. Selecting previously unselected package python-yaml.
  477. Preparing to unpack .../python-yaml_3.10-4build4_amd64.deb ...
  478. Unpacking python-yaml (3.10-4build4) ...
  479. Selecting previously unselected package odoo.
  480. Preparing to unpack .../odoo_8.0.20150107_all.deb ...
  481. Unpacking odoo (8.0.20150107) ...
  482. Selecting previously unselected package poppler-utils.
  483. Preparing to unpack .../poppler-utils_0.24.5-2ubuntu4.1_amd64.deb ...
  484. Unpacking poppler-utils (0.24.5-2ubuntu4.1) ...
  485. Selecting previously unselected package ssl-cert.
  486. Preparing to unpack .../ssl-cert_1.0.33_all.deb ...
  487. Unpacking ssl-cert (1.0.33) ...
  488. Selecting previously unselected package postgresql-common.
  489. Preparing to unpack .../postgresql-common_154_all.deb ...
  490. Adding 'diversion of /usr/bin/pg_config to /usr/bin/pg_config.libpq-dev by postgresql-common'
  491. Unpacking postgresql-common (154) ...
  492. Selecting previously unselected package postgresql-9.3.
  493. Preparing to unpack .../postgresql-9.3_9.3.5-0ubuntu0.14.04.1_amd64.deb ...
  494. Unpacking postgresql-9.3 (9.3.5-0ubuntu0.14.04.1) ...
  495. Selecting previously unselected package postgresql.
  496. Preparing to unpack .../postgresql_9.3+154_all.deb ...
  497. Unpacking postgresql (9.3+154) ...
  498. Selecting previously unselected package python-egenix-mxtools.
  499. Preparing to unpack .../python-egenix-mxtools_3.2.7-1build1_amd64.deb ...
  500. Unpacking python-egenix-mxtools (3.2.7-1build1) ...
  501. Selecting previously unselected package python-egenix-mxdatetime.
  502. Preparing to unpack .../python-egenix-mxdatetime_3.2.7-1build1_amd64.deb ...
  503. Unpacking python-egenix-mxdatetime (3.2.7-1build1) ...
  504. Selecting previously unselected package python-openssl.
  505. Preparing to unpack .../python-openssl_0.13-2ubuntu6_amd64.deb ...
  506. Unpacking python-openssl (0.13-2ubuntu6) ...
  507. Selecting previously unselected package python-pygments.
  508. Preparing to unpack .../python-pygments_1.6+dfsg-1ubuntu1_all.deb ...
  509. Unpacking python-pygments (1.6+dfsg-1ubuntu1) ...
  510. Selecting previously unselected package python-pyinotify.
  511. Preparing to unpack .../python-pyinotify_0.9.4-1build1_all.deb ...
  512. Unpacking python-pyinotify (0.9.4-1build1) ...
  513. Selecting previously unselected package python-renderpm.
  514. Preparing to unpack .../python-renderpm_3.0-1build1_amd64.deb ...
  515. Unpacking python-renderpm (3.0-1build1) ...
  516. Selecting previously unselected package python-suds.
  517. Preparing to unpack .../python-suds_0.4.1-11ubuntu0.1_all.deb ...
  518. Unpacking python-suds (0.4.1-11ubuntu0.1) ...
  519. Selecting previously unselected package python-utidylib.
  520. Preparing to unpack .../python-utidylib_0.2-9build1_all.deb ...
  521. Unpacking python-utidylib (0.2-9build1) ...
  522. Selecting previously unselected package python-greenlet.
  523. Preparing to unpack .../python-greenlet_0.4.2-1build1_amd64.deb ...
  524. Unpacking python-greenlet (0.4.2-1build1) ...
  525. Selecting previously unselected package python-gevent.
  526. Preparing to unpack .../python-gevent_1.0-1ubuntu1_amd64.deb ...
  527. Unpacking python-gevent (1.0-1ubuntu1) ...
  528. Processing triggers for ureadahead (0.100.0-16) ...
  529. ureadahead will be reprofiled on next reboot
  530. Processing triggers for man-db (2.6.7.1-1ubuntu1) ...
  531. Processing triggers for mime-support (3.54ubuntu1.1) ...
  532. Processing triggers for shared-mime-info (1.2-0ubuntu3) ...
  533. Processing triggers for sgml-base (1.26+nmu4ubuntu1) ...
  534. Setting up libart-2.0-2:amd64 (2.3.21-2) ...
  535. Setting up libpixman-1-0:amd64 (0.30.2-2ubuntu1) ...
  536. Setting up libxcb-render0:amd64 (1.10-2ubuntu1) ...
  537. Setting up libxcb-shm0:amd64 (1.10-2ubuntu1) ...
  538. Setting up libxrender1:amd64 (1:0.9.8-1) ...
  539. Setting up libcairo2:amd64 (1.13.0~20140204-0ubuntu1) ...
  540. Setting up libcups2:amd64 (1.7.2-0ubuntu1.2) ...
  541. Setting up libcupsfilters1:amd64 (1.0.52-0ubuntu1.2) ...
  542. Setting up libcupsimage2:amd64 (1.7.2-0ubuntu1.2) ...
  543. Setting up libdatrie1:amd64 (0.2.8-1) ...
  544. Setting up libgraphite2-3:amd64 (1.2.4-1ubuntu1) ...
  545. Setting up libharfbuzz0b:amd64 (0.9.27-1ubuntu1) ...
  546. Setting up x11-common (1:7.7+1ubuntu8) ...
  547. *
  548. Setting up X socket
  549. directories...                                                                                    
  550. [ OK ]
  551. Setting up liblcms2-2:amd64 (2.5-0ubuntu4) ...
  552. Setting up libltdl7:amd64 (2.4.2-1.7ubuntu1) ...
  553. Setting up libthai-data (0.1.20-3) ...
  554. Setting up libthai0:amd64 (0.1.20-3) ...
  555. Setting up fontconfig (2.11.0-0ubuntu4.1) ...
  556. Regenerating fonts cache... done.
  557. Setting up libpango-1.0-0:amd64 (1.36.3-1ubuntu1.1) ...
  558. Setting up libpangoft2-1.0-0:amd64 (1.36.3-1ubuntu1.1) ...
  559. Setting up libpangocairo-1.0-0:amd64 (1.36.3-1ubuntu1.1) ...
  560. Setting up libpaper1:amd64 (1.1.24+nmu2ubuntu3) ...

  561. Creating config file /etc/papersize with new version
  562. Setting up libpoppler44:amd64 (0.24.5-2ubuntu4.1) ...
  563. Setting up libyaml-0-2:amd64 (0.1.4-3ubuntu3) ...
  564. Setting up poppler-data (0.4.6-4) ...
  565. Setting up libwebp5:amd64 (0.4.0-4) ...
  566. Setting up libwebpmux1:amd64 (0.4.0-4) ...
  567. Setting up antiword (0.37-9) ...
  568. Setting up docutils-common (0.11-3) ...
  569. Setting up docutils-doc (0.11-3) ...
  570. Setting up fonts-liberation (1.07.3-3) ...
  571. Setting up libijs-0.35 (0.35-8build1) ...
  572. Setting up libjbig2dec0 (0.11+20120125-1ubuntu1) ...
  573. Setting up libgs9-common (9.10~dfsg-0ubuntu10.2) ...
  574. update-alternatives:
  575. using /usr/share/ghostscript/9.10 to provide
  576. /usr/share/ghostscript/current (ghostscript-current) in auto mode
  577. Setting up libgs9 (9.10~dfsg-0ubuntu10.2) ...
  578. Setting up gsfonts (1:8.11+urwcyr1.0.7~pre44-4.2ubuntu1) ...
  579. Setting up ghostscript (9.10~dfsg-0ubuntu10.2) ...
  580. Setting up libcdt5 (2.36.0-0ubuntu3.1) ...
  581. Setting up libcgraph6 (2.36.0-0ubuntu3.1) ...
  582. Setting up libpathplan4 (2.36.0-0ubuntu3.1) ...
  583. Setting up libgvc6 (2.36.0-0ubuntu3.1) ...
  584. Setting up libgvpr2 (2.36.0-0ubuntu3.1) ...
  585. Setting up libjs-jquery (1.7.2+dfsg-2ubuntu1) ...
  586. Setting up libpaper-utils (1.1.24+nmu2ubuntu3) ...
  587. Setting up libpq5 (9.3.5-0ubuntu0.14.04.1) ...
  588. Setting up libtidy-0.99-0 (20091223cvs-1.2ubuntu1) ...
  589. Setting up postgresql-client-common (154) ...
  590. Setting up postgresql-client-9.3 (9.3.5-0ubuntu0.14.04.1) ...
  591. update-alternatives:
  592. using /usr/share/postgresql/9.3/man/man1/psql.1.gz to provide
  593. /usr/share/man/man1/psql.1.gz (psql.1.gz) in auto mode
  594. Setting up postgresql-client (9.3+154) ...
  595. Setting up python-dateutil (1.5+dfsg-1ubuntu1) ...
  596. Setting up python-decorator (3.4.0-2build1) ...
  597. Setting up python-roman (2.0.0-1) ...
  598. Setting up python-feedparser (5.1.3-2) ...
  599. Setting up python-pil (2.3.0-1ubuntu3) ...
  600. Setting up python-imaging (2.3.0-1ubuntu3) ...
  601. Setting up python-markupsafe (0.18-1build2) ...
  602. Setting up python-jinja2 (2.7.2-2) ...
  603. Setting up python-ldap (2.4.10-1build1) ...
  604. Setting up python-libxml2 (2.9.1+dfsg1-3ubuntu4.4) ...
  605. Setting up python-libxslt1 (1.1.28-2build1) ...
  606. Setting up python-lxml (3.3.3-1ubuntu0.1) ...
  607. Setting up python-mako (0.9.1-1) ...
  608. Setting up python-mock (1.0.1-3) ...
  609. Setting up python-openid (2.2.5-3ubuntu1) ...
  610. Setting up python-passlib (1.5.3-0ubuntu3) ...
  611. Setting up python-psutil (1.2.1-1ubuntu2) ...
  612. Setting up python-psycopg2 (2.4.5-1build5) ...
  613. Setting up python-babel-localedata (1.3+dfsg.1-2ubuntu2) ...
  614. Setting up python-pkg-resources (3.3-1ubuntu1) ...
  615. Setting up python-tz (2012c-1build1) ...
  616. Setting up python-babel (1.3+dfsg.1-2ubuntu2) ...
  617. update-alternatives: using /usr/bin/pybabel-python2 to provide /usr/bin/pybabel (pybabel) in auto mode
  618. Setting up python-pybabel (1.3+dfsg.1-2ubuntu2) ...
  619. Setting up python-support (1.0.15) ...
  620. Setting up python-pychart (1.39-7build1) ...
  621. Setting up python-pyparsing (2.0.1+dfsg1-1build1) ...
  622. Setting up python-pypdf (1.13-1) ...
  623. Setting up python-reportlab-accel (3.0-1build1) ...
  624. Setting up python-reportlab (3.0-1build1) ...
  625. Setting up python-simplejson (3.3.1-1ubuntu6) ...
  626. Setting up python-unittest2 (0.5.1-1ubuntu1) ...
  627. Setting up python-vatnumber (1:1.1-5) ...
  628. Setting up python-vobject (0.8.1c-4ubuntu1) ...
  629. Setting up python-werkzeug (0.9.4+dfsg-1.1ubuntu2) ...
  630. Setting up python-antlr (2.7.7+dfsg-5) ...
  631. Setting up python-xlwt (0.7.5+debian1-1) ...
  632. Setting up python-yaml (3.10-4build4) ...
  633. Setting up poppler-utils (0.24.5-2ubuntu4.1) ...
  634. Setting up ssl-cert (1.0.33) ...
  635. Setting up postgresql-common (154) ...
  636. Adding user postgres to group ssl-cert

  637. Creating config file /etc/logrotate.d/postgresql-common with new version
  638. Building PostgreSQL dictionaries from installed myspell/hunspell packages...
  639. Removing obsolete dictionary files:
  640. * No PostgreSQL clusters exist; see "man pg_createcluster"
  641. Setting up python-egenix-mxtools (3.2.7-1build1) ...
  642. Setting up python-egenix-mxdatetime (3.2.7-1build1) ...
  643. Setting up python-openssl (0.13-2ubuntu6) ...
  644. Setting up python-pygments (1.6+dfsg-1ubuntu1) ...
  645. Setting up python-pyinotify (0.9.4-1build1) ...
  646. Setting up python-renderpm (3.0-1build1) ...
  647. Setting up python-suds (0.4.1-11ubuntu0.1) ...
  648. Setting up python-utidylib (0.2-9build1) ...
  649. Setting up python-greenlet (0.4.2-1build1) ...
  650. Setting up python-gevent (1.0-1ubuntu1) ...
  651. Processing triggers for ureadahead (0.100.0-16) ...
  652. Setting up postgresql-9.3 (9.3.5-0ubuntu0.14.04.1) ...
  653. Creating new cluster 9.3/main ...
  654.   config /etc/postgresql/9.3/main
  655.   data   /var/lib/postgresql/9.3/main
  656.   locale en_US.UTF-8
  657.   port   5432
  658. update-alternatives:
  659. using /usr/share/postgresql/9.3/man/man1/postmaster.1.gz to provide
  660. /usr/share/man/man1/postmaster.1.gz (postmaster.1.gz) in auto mode
  661. *
  662. Starting PostgreSQL 9.3 database
  663. server                                                                                
  664. [ OK ]
  665. Setting up postgresql (9.3+154) ...
  666. Setting up libice6:amd64 (2:1.0.8-2) ...
  667. Setting up libsm6:amd64 (2:1.2.1-2) ...
  668. Setting up libxt6:amd64 (1:1.1.4-1) ...
  669. Setting up libxmu6:amd64 (2:1.1.1-1) ...
  670. Setting up libxaw7:amd64 (2:1.0.12-1) ...
  671. Setting up graphviz (2.36.0-0ubuntu3.1) ...
  672. Setting up python-pydot (1.0.28-0ubuntu1) ...
  673. Processing triggers for sgml-base (1.26+nmu4ubuntu1) ...
  674. Setting up python-docutils (0.11-3) ...
  675. update-alternatives:
  676. using /usr/share/docutils/scripts/python2/rst-buildhtml to provide
  677. /usr/bin/rst-buildhtml (rst-buildhtml) in auto mode
  678. update-alternatives: using /usr/share/docutils/scripts/python2/rst2html to provide /usr/bin/rst2html (rst2html) in auto mode
  679. update-alternatives: using /usr/share/docutils/scripts/python2/rst2latex to provide /usr/bin/rst2latex (rst2latex) in auto mode
  680. update-alternatives: using /usr/share/docutils/scripts/python2/rst2man to provide /usr/bin/rst2man (rst2man) in auto mode
  681. update-alternatives: using /usr/share/docutils/scripts/python2/rst2odt to provide /usr/bin/rst2odt (rst2odt) in auto mode
  682. update-alternatives:
  683. using /usr/share/docutils/scripts/python2/rst2odt_prepstyles to provide
  684. /usr/bin/rst2odt_prepstyles (rst2odt_prepstyles) in auto mode
  685. update-alternatives:
  686. using /usr/share/docutils/scripts/python2/rst2pseudoxml to provide
  687. /usr/bin/rst2pseudoxml (rst2pseudoxml) in auto mode
  688. update-alternatives: using /usr/share/docutils/scripts/python2/rst2s5 to provide /usr/bin/rst2s5 (rst2s5) in auto mode
  689. update-alternatives: using /usr/share/docutils/scripts/python2/rst2xetex to provide /usr/bin/rst2xetex (rst2xetex) in auto mode
  690. update-alternatives: using /usr/share/docutils/scripts/python2/rst2xml to provide /usr/bin/rst2xml (rst2xml) in auto mode
  691. update-alternatives:
  692. using /usr/share/docutils/scripts/python2/rstpep2html to provide
  693. /usr/bin/rstpep2html (rstpep2html) in auto mode
  694. Setting up odoo (8.0.20150107) ...
  695. Starting odoo: ok
  696. Processing triggers for libc-bin (2.19-0ubuntu6.4) ...
  697. Processing triggers for python-support (1.0.15) ...
  698. Processing triggers for ureadahead (0.100.0-16) ...
  699. root:#
复制代码

05、在
Chrome 或 FireFox 或 IE 浏览器中键入 http://localhost:8069 或 http://127.0.0.1:8069 (或  http://服务器 IP 地址:8069 或  http://网站域名:8069);若返回以下图片内容,说明安装是成功的:

06、如何配置数据库、及如何使用 Odoo 请关注 “德云社区” 相关主题。

版权声明:
本文为独家原创稿件,版权归 德云社区,未经许可不得转载;否则,将追究其法律责任。

AI人工智能 语音助理 人工翻译 教程
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

Archiver|Sitemap|手机版|小黑屋|  |网站地图  

GMT+8, 2018-6-18 08:07 , Processed in 0.067411 second(s), 15 queries , Apc On.

版权所有 © 2014-2018 德云社区

工业和信息化部:粤ICP备14079481号-2

快速回复 返回顶部 返回列表